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Finding and Downloading Landsat Data  
from the U.S. Geological Survey’s  

Global Visualization Viewer Website 
 
All Landsat data are available to the public at no cost from U.S. Geological Survey (USGS) 
websites. Among these are Global Visualization Viewer (GloVIS):  http://glovis.usgs.gov 
and LandsatLook:  LandsatLook.usgs.gov 
This tutorial describes how to get data from GloVIS.  
 
Before you begin, please note: 
Landsat scenes are large files. Unzipped Landsat 5 scenes are about 404 megabytes (MB), and Landsat 7 
scenes are about 654 MB.  This is an important consideration when downloading or manipulating them1 
 
SUMMARY 
STEP 1.  Register as a user of USGS data and create an account. 
STEP 2.  Log in (after registering). 
STEP 3.  Go to the USGS GloVIS website. 
STEP 4:  Select a satellite collection. 
STEP 5.  Find your scene of interest by clicking on the interactive map.  
STEP 6.  Add desired scenes to your list. 
STEP 7.  Order the scene(s) you have selected. 
STEP 8.  Uncompress the files (twice). 
 
Core Concept 
Landsat scenes are made of several files or layers (bands) of data. Each band represents a section of 
the electromagnetic spectrum that has been selected because it is useful for distinguishing kinds of 
land cover and land use from one another, and measuring ways they change over time.  
 

 
Landsat 7 scenes include visible and infrared wavelength ranges. 

Before you use this tutorial 
Please be aware that few websites remain exactly the same for long, and the USGS GloVIS website 
is no exception.  The agency modifies its websites as time passes. So you may encounter slightly 
different screens or directions from those in this tutorial.  If you have a question or need 
assistance, you can click on the “Contact USGS” link at upper right of the GloVIS page. 
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STEP 1. Register as a user of USGS data and create an account. 
To be able to download data from either GloVIS or Earth Explorer sites, you must first register and create 
an account.  
 
To register and create an account, go here: 
https://earthexplorer.usgs.gov/register/?return 
 

TIP:  Be sure to prior to starting your search for Landsat scenes on GloVIS as the system will not let 
you download any data unless you are logged in!  
Screen 1 of a 4-screen login/registration process appears below. 

 

 
 
STEP 2.  Log in (after registering). 
 

 
 
 

The system may automatically take you to Earth Explorer when you log in.  Go rather to the GloVIS 
website. See Step 3. 

 

â 
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STEP 3.  Go to the USGS GloVIS website:  http://glovis.usgs.gov 
Make sure that –  

• Your pop-up blockers are off. 
• Java is enabled. 
• Your software is updated. See “System Notices” on the GloVIS site.   

 
A window may appear in which you are asked if you want to run the USGS viewer. 
Choose “Run.” 

 
 
 
 
When you first open GloVIS, you will see a screen like the one below.  
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The page includes a map at upper left (under “Collection” and “Resolution.”) 

 
 
 
STEP 4:  Select a satellite collection.   

Above the map, see “Collection.”  Pull that menu down; choose “Landsat Archive” and, next to it, 
“Landsat 4-7 Combined.” 

 

 
 

 
 
TIPS 
a.  Available data includes the entire archive dating back to 1972.  The data for best 

comparability with current dates and best data quality begins with Landsat 5 in 1984. 
 
b.  In order to get to the first three Landsat satellite’s data you will need to navigate to 

“Collection” at the top of the application, then to “Landsat Archive” and finally to “Landsat 
1-3,” and select it.  The data from Landsats 1-3 extend from 1972 to 1982. Note however, 
that the scenes are smaller and the image quality may not be as consistently good as newer 
Landsat scenes.  

 
 

NOTE:  The following guidelines apply only to the Landsat 4-7 portion of 
the data archive, not to Landsat scenes taken before 1984. 

 
  

á 
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STEP 5.  Find your scene of interest by clicking on the interactive map.  
 
There is a Landsat scene that covers every location on Earth between ~82° N and S.  Each Landsat scene 
covers a region approximately 182 km x 185 km (113 x 115 miles). 
 
This window may appear: 

 
Click on “Allow.” 
 
TIP 
You may wish to turn on city names in “Map Layers” (near top) in order to help locate your scene 
of interest. 
 
The example in this tutorial uses part of a peninsula on the east coast of the United States called 
the Delmarva Peninsula.  (“Del-mar-va” refers to Delaware, Maryland, and Virginia.) 
 

 
 
To help find the scene of interest, you can select the "Map Layers" menu on the menu bar. You will 
then be able to view administrative boundaries, country boundaries, the collection grid, roads, 
water, north arrow, and/or World Cities (and others). 
 

You can also use latitude and longitude. Lat/long can be found by an Internet search if needed. 
 
You can choose to view scenes from other dates by changing the month or year and clicking on 
“Go,” or by clicking on “Prev Scene” or “Next Scene.” 
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You DO need to know that – 
The third character in the Scene Information ID number tells you which satellite acquired the scene.  
So in this case, “LT5” indicates that the scene was acquired by the Landsat 5 satellite (not Landsat 4 
or Landsat 7).  
 

Optional:  More about Scene Information  
 

 
 
 
 
 
 
 
 

 

WRS-2:  Worldwide Reference System (WRS) refers to the 
global notation for Landsat data.  See “path/row” 
below. 

 
Path/Row:  As the spacecraft moves along its path, the sensor 

scans the terrain below. A grid system of paths and 
rows (the WRS) is used to provide a reference 
number for each scene. In the case of this particular 
scene, the path is 14, and the row is 34. 

 
Lat/Long:  Each path and row grid can be identified by its 

latitude and longitude as well as by its path and 
row.  

 
Max Cloud:  Landsat sensors do not see through clouds.  

You can choose what percentage of a scene you are 
willing to have covered by clouds. If you choose 
“30%,” the GloVIS search function will show you 
only scenes with 30% or less cloud coverage. 

 
Scene Information:  Example: LT50140342010128EDC00 

 
Don’t worry too much about this Scene 
Information ID number!   
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Note about Striping.  Landsat 7’s sensor developed a problem in May 2003 that causes striping 
from a lack of data on both sides of the scene–though not in the middle.  USGS has data products to 
deal with that. But for this introductory level, unless the area you want to study is in the center of the 
scene, you will want to use only Landsat 7 scenes taken before May 30, 2003, and any Landsat 5 
scenes.  
(Landsat 5’s sensor does not have this striping problem.) 

 

 
 
 
The word, “Downloadable” may appear in red in the upper left-hand corner of the scene itself. That 
usually – but not always – means you can download the scene right away without having to order it from 
USGS (and waiting for it). 
 
Resolution.  If you click on “Resolution,” near top of screen, you will see a drop-down menu that offers 
both 1000 m and 240 m resolution.  Toggle back and forth and see what changes. 
 

See stripes in this Landsat 7 image where 
data are missing from both sides. In late May 
2003, the ETM+ instrument’s Scan Line 
Corrector (SLC) failed. “SLC-off” indicates 
scenes including that failure, all Landsat 7 
scenes after May 30, 2003. 

CC:  Cloud cover. 15% means clouds cover 15 % of the scene. 
Landsat sensors cannot see through clouds. The closer to 
0% this is, the better. So choose “30%” here. 

 
Date:  This is the date when the scene was acquired: 

year/month/day – So in the case of the example here, 
2010 is the year; 5 is the month (May); and 8 is the day. 

 
Qlty: 9:  Quality ranges from 0-9 with 9 being the best. 

 
Sensor: This tells you what instrument on the satellite 

acquired the image. If it says "TM" it refers to Landsat 
4 or 5’s Thematic Mapper. If it says "ETM+" it refers 
to Landsat 7’s Enhanced Thematic Mapper Plus. 
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STEP 6. Add desired scenes to your list. 
 
(a) For each scene you think you might want, make sure it is selected within the yellow box, then 

click “Add,” near lower left of screen.  That scene number will appear in a box below called, 
“Landsat 4-7 Combined Scene List.” 

à  
 

Deleting scenes from your list:   
If you decide you don’t want a given scene after all, you can click on it and then on “Del” or 
“Delete” to remove it from your list. 
 
To download a scene, see that it is selected within the yellow highlighted box, then click “Add” 
at the lower left hand corner of the screen.  
 
Tip 
If you can’t see the window called, “Landsat 4-7 Combined Scene List,” go to “View,” pull down 
and choose, “Actual Size.” 

 
(b) Click on “Send to Cart.” 
 
à  If “Downloadable” appears in red font, in the upper left corner of the image, you can get it 

right away. Go to Step 7. 
 
à  If “Downloadable” does NOT appear on the upper left-hand corner of the scene, go 

to Step 7 (d) below. You will need to order it. Getting your ordered scene will take 
one or two business days. 

 
 
STEP 7.  Download or order the scene(s) you have selected. 
 
TIP 
Time to download:  Landsat scenes are large files, up to 800 Mb, and may take a long time to 
download.  
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(a) Clicking on “Send to cart” (in Step 6) will pop up a new window with the scene information.   

Click “Bulk Download.” 
 

 
 
Clicking on the red X to the far right of that screen will delete the scene from your order. 
 
(b) Click on the green download arrow just above the red X. 

  
 
 
 

The Download Options window will appear. 

 
 
(c) Choose the data product you want to download, and click on that “Download” button. 

 
If all you require is a natural color image (one that looks like you might take it from a simple 
camera in space) select the LandsatLook “Natural Color” Image and finish by clicking the 
“Select Download Option.”  
 
LandsatLook Images 
LandsatLook images are full resolution ready-made Landsat images. More specifically, they are 
JPEG files derived from Landsat Level 1 data products. They are available as pseudo-natural 
color images or as thermal grey-scale images. The images are compressed and stretched to 
create an image optimized for image selection and visual interpretation. LandsatLook images are 
very useful if you want a full-resolution image, but if you do not want to download the full data 
set and make a composite RGB image yourself.   
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If you want to composite your own image, selecting wavelength of your choice, you need all data 
layers in your scenes. Select the last option in the Download Options menu, Level 1 Product. 
The other two menu options are self-explanatory. 

 
 

 
 
 

 
 
 

 
 
 

Remember, you can download the full image data right away only if the screen says Downloadable 
in red at the top. If it does not so appear, you can still submit the order, and expect to wait for a 
period of up to a week. 

 
(d) If “Downloadable” does NOT appear on the upper left-hand corner of the scene, that scene is not 

immediately downloadable. After you click on “Send to cart” in Step 6, you will see a window like 
the one below. 

 
1. Click on “Apply.” 
2. Click on “Go to item basket.” 

 

 
 

3. Click on “Proceed to check out” in the window like the one below. 
 

 
 
4. Click on “Submit order.”  When the data are ready (in a matter of days) you will receive an e-
mail message from the U.S. Geological Survey indicated how to retrieve it. 
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STEP 8. Uncompress the files – twice! – using zip software. 
 
The files will be compressed, so uncompress them using zip software.  Unzip twice! 

 
Tip 
Several software packages exist for this purpose and can be found by a Web search. 
 
Your unzipped folder contents will look something like this: 
 

 
 
Each of the files whose name ends in “TIF” holds the data from one Landsat band. 
 
Remember the Core Concept: Landsat scenes are made of several files or layers (bands) of data. Each 
band represents a section of the electromagnetic spectrum that has been selected because it is 
useful for distinguishing kinds of land cover and land use from one another, and measuring ways they 
change over time.  
 
To make Landsat images from these downloaded data files in band combinations of 
your choice, see a separate tutorial, “Making Landsat Images Using ImageJ,” or, “Making Landsat 
Images Using Photoshop.” 
 
 
To learn more about Landsat scenes, study one or more of these tutorials: 
An Introductory Landsat Tutorial 
http://zulu.ssc.nasa.gov/mrsid/tutorial/Landsat%20Tutorial-V1.html 
 
Fundamentals of Remote Sensing 
http://www.nrcan.gc.ca/earth-sciences/geography-boundary/remote-sensing/fundamentals/1430 
 
If you are an educator and you have any questions, you may contact – 

Jeannie Allen, Sigma Space Corp.  
Hydrospheric and Biospheric Sciences  
NASA Goddard Space Flight Center 
Organization Code 618; US Mail Code 610.9 
Greenbelt, MD 20770 
E-mail:  Jeannette.E.Allen@nasa.gov 
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Making Landsat Images Using ImageJ 
< No-cost Software >  

 
About ImageJ 
ImageJ is free public domain image processing software developed at the National Institutes of Health. 
You can use ImageJ to display, annotate, edit, calibrate, measure, analyze, process, print, and save 
raster (row and column) image data. It reads most common raster image formats as well as raw 
data files in text format, such as from spreadsheets. ImageJ also supports stacks - multiple images in 
a single window - for animation and analysis. 
Installers are available for Windows, MacOS and OSX, and Linux. 
 
Core Concept 
Landsat scenes are made of separate layers or files (bands) of data. Each band represents a section 
of the electromagnetic spectrum that has been chosen for Landsat because it happens to be useful 
for looking at land cover and land use. Landsat excels at monitoring changes in the land over time. 
 
 

 
 
 
More about Landsat bands appears on page 6 of this tutorial. 
 
More about using ImageJ can be found on the program website, Eyes in the Sky II, as indicated in the 
section below, “Going Further with ImageJ.” 
 
Please note:   
All the Landsat data you want to work with should be downloaded before you begin this tutorial.  
 
To learn how to download Landsat data from U.S. Geological Survey’s GloVIS, see a separate tutorial, 
Finding and Downloading Landsat Data from the U.S. Geological Survey’s Global Visualization Viewer 
Website 
 



 
 
>> TUTURIAL SUMMARY << 

STEP 1.  Download free ImageJ software. 

STEP 2.  Open three bands of Landsat data. 

STEP 3.  Merge the three bands. 

STEP 4.  Adjust color balance. 

STEP 5.  Save the image in TIFF format. 

 
Before you begin, please note: 
Landsat scenes are large files. Unzipped Landsat 5 scenes are about 404 megabytes (MB), and Landsat 7 
scenes are about 654 MB.  This is an important consideration when downloading or manipulating them1 
 
 
STEP 1.  Download free ImageJ software at this URL: 

http://rsbweb.nih.gov/ij/download.html 
 

 (a) Open ImageJ. 
 

 
 

(b) Increase the memory allocated by your computer to ImageJ.  
You need more memory for working with Landsat scenes than the default in ImageJ. To fix 
this, go to: 
“Edit” > “Options” > “Memory and Threads...” 
Adjust the memory up to 1,000. Then quit and restart ImageJ. 

 
STEP 2. Open three bands of Landsat data. 

Note: Your choice of bands will depend on whether you want to see just visible light, infrared light, or a 
combination of visible and infrared. 
Let’s begin with just visible light, which is bands 1, 2, and 3, or blue, green, and red light. 
 

About the Bands. As you could see on page 1, 
Band 1 is blue light. 
Band 2 is green light. 
Band 3 is red light. 
Band 4 is near infrared light 
Band 5 is infrared light. 
Band 6 is thermal infrared light. 
Band 7 is short-wave infrared light. 
Band 8 is panchromatic.  (Don’t worry about the panchromatic band now.) 

 
Under “File, go to “Open.”  Open the tiff files that end with – 

_B10 
_B20 
_B30  

 



 
 

Each of them will appear in shades of gray, as in the image below. 
 

 
 
 
STEP 3.  Merge the three bands of data. 

(a) Select “Image” > “Color” > “Merge Channels.”   
 

 
 
 
TIP 
If you are sure your computer has plenty of memory allocated to ImageJ, click inside the box next 
to “Keep Source Images.” That will make it just a little easier to make another three-band image if 
you want to do so later. 
 
As explained above, using Bands 3, 2, and 1 gives you an image of the visible wavelengths (not any 
infrared wavelengths) available in a Landsat scene.  It is known as a “3, 2, 1” band combination. 
 
(c) Click “OK” 
 
The resulting image may not have the colors you expect from a visible wavelengths band 
combination.  You will have the opportunity to improve that color in the next step. 

    

(b) Assign Band 3 to the Red channel; Band 2 
to the Green channel, and Band 1 to the 
Blue channel. 

 



 
 
STEP 4. Adjust color balance.   

(a) Go to “Image” > “Adjust” > “Color Balance.” A window with a histogram will appear. 
 

 
 

(b) With Channel 1 selected, move the slider labeled “Minimum” so that the bottom of the 
long diagonal line just touches the left edge of the histogram.  You can use the left and right 
arrow keys for greater precision. 
 
(c) Move the slider labeled “Maximum” so that the short vertical line that appears when you 
begin to move the slider to the left, lines up with the right edge of the histogram.   
 
Do NOT click on “Set” or “Apply.” 
 
See the image below for an example of how your adjusted color balance for Channel 1 might 
look. 

 

 
 
 

In the histogram window, the tiny vertical bar at right has been 
moved to touch the right side of the histogram, and the larger 
vertical bar at left is touching the left side of the histogram. 

Notice “Channel 1” in the Color window about one-third of the 
way from the bottom. (“Channel” and “band” refer to the same 
thing for the purpose of this tutorial.) You will work on Channel 
1, then Channel 2, then Channel 3.  
 



 
 

(d) Change to Channel 2, and repeat the adjustments to the histogram.   
 
(e) Change to Channel 3, and repeat. 

 
Again, do NOT click on “Set” or “Apply.” 

 
>>  Keep adjusting the bars on histograms on the three channels (bands) until you have an image with 

colors that satisfy you. You may want to make several adjustments. 
 
 

STEP 5.  Save the image in TIFF format. 
 
(a) Go to “Image” > “Type” > “RBG color.” 
(b) Save the image as a .tiff. 
 

You can stop here with the “3, 2, 1” band combination, or you can make other images with any 
combination of Landsat data bands you wish.   
 
Other commonly used band combinations: 
4, 3, 2:  Assign Band 4 (near infrared) to the Red channel; Band 3 to the Green channel, and 
Band 2 to the Blue channel. See "About Band Combinations" on the next page to learn why this 
band combination is useful. 
 
7, 4, 2:  Assign Band 7 (shortwave infrared) to the Red channel, Band 4 (near-infrared) to the 
Green channel, and Band 2 (green) to the Blue channel 

 
 
LEARNING MORE 
 
More about Landsat Spectral Bands 
Landsat Bands in microns (millionths of a meter or micrometers, µm) 
1    0.45-0.52 µm     Blue-Green 
2    0.52-0.60 µm     Green 
3    0.63-0.69 µm     Red 
4    0.76-0.90 µm     Near-infrared 
5    1.55-1.75 µm     Mid-infrared 
7    2.08-2.35 µm       Mid-infrared 
6    10.40-12.50 µm    Far-infrared (thermal infrared) 
 
You may find it peculiar that Band 6 appears after Band 7 in this list. That sequence is purely a factor of the 
special way in which the Landsat engineers and scientists designed the system. 
 
About Band Combinations 
True Color, or 3, 2, 1:  For the true color rendition, band 1 is displayed in the blue color, band 2 is displayed 
in the green color, and band 3 is displayed in the red color. The resulting image is fairly close to realistic - as 
though you took the picture with your camera and were riding in the satellite.  
 
False-Color, also called Near Infrared or NIR, or 4, 3, 2: In this image, band 2 is displayed in blue, band 3 is 
displayed in green, and band 4 is displayed in red. In this rendition, vegetation is bright red because green 
vegetation readily reflects infrared light energy. It is frequently used for studying vegetation. 
 



 
 
Short-Wavelength Infrared (SWIR), or 7, 4, 2: In this SWIR image, band 2 is displayed in blue, band 4 is 
displayed in green, and band 7 (or 5) is displayed in red. Like a true-color image, vegetation is green, but 
cities and bare soil are purple and pink. This band combination is often used to detect burn scars, which are 
dark red in short wave infrared, and water, which is black or dark blue. 
 
Ground Cover 
Type: 

In Natural Color 
(3,2,1), appears: 

In False Color:  
(4,3,2), appears: 

In Pseudo Natural 
Color (7,4,2), appears: 

Trees and bushes Olive Green Red Shades of green 
Crops Medium to light green Pink to red Shades of green 
Wetland Vegetation Dark green to black Dark red Shades of green 
Water Shades of blue, green, 

and brown 
Shades of blue Black to dark blue 

Urban areas White to light blue Blue to gray Lavender 
Bare soil White to light gray Blue to gray Magenta, Lavender, or pale 

pink 
 

 
 
Uses of Landsat Spectral Bands 
Band 1: 0.45 - 0.52 µm (Blue).  Mapping coastal waters, differentiating between soil and plants, classifying 
forests, and identifying manmade objects such as roads and buildings 
 
Band 2: 0.52 - 0.60 µm (Green). Spans the region between the blue and red chlorophyll absorption bands, 
so shows the green reflectance of healthy vegetation. Useful for differentiating between types of plants, 
determining the health of plants, and identifying manmade objects 
Band 3: 0.63 - 0.69 µm (Red). One of the most important bands for discriminating among different kinds of 
vegetation. Also useful for mapping boundaries of soil types and geological formations.  
 
Band 4: 0.76 - 0.90 µm (Near infrared). Especially responsive to the amount of vegetation biomass 
present in a scene, so useful for crop identification, for distinguishing between crops and soil, and for 
seeing the boundaries of bodies of water 
 
Band 5: 1.55 - 1.75 µm (Mid-Infrared). Sensitive to the amount of water in plants (turgidity), so useful for 
studies of drought and plant vigor. Also useful for discriminating among clouds, snow, and ice 
 
Band 6: 10.4 - 12.5 µm (Thermal infrared). Measures the amount of heat (part of infrared radiation) 
emitted from surfaces, so helps to locate geothermal activity, classify vegetation, and analyze vegetation 
stress 
 
Band 7: 2.08 - 2.35 µm (Mid-infrared). Particularly helpful for discriminating among types of rock 
formations and for observing vegetation moisture content 
 
 
To learn more about Landsat scenes, study one or more of these tutorials: 
An Introductory Landsat Tutorial 
http://zulu.ssc.nasa.gov/mrsid/tutorial/Landsat%20Tutorial-V1.html 
 
Fundamentals of Remote Sensing 
http://www.nrcan.gc.ca/earth-sciences/geography-boundary/remote-sensing/fundamentals/1430 
 
 
  



 
 
Going Further with ImageJ 
 
A.  Earth Analysis Techniques (2011) 

http://serc.carleton.edu/earth_analysis/index.html 
 
B.  Eyes in the Sky II (2009-2010) 

http://serc.carleton.edu/eyesinthesky2/ 
 
ImageJ tutorials are part of an online resource, Eyes in the Sky II, a professional development program 
from TERC that includes both online and in-person workshop materials.  Educators may find the 
whole online course useful: 
http://serc.carleton.edu/eyesinthesky2/GITcourse/index.html 
 
Parts of it that relate directly to use of ImageJ are these: 
A)  Introduction to Remote Sensing 

http://serc.carleton.edu/eyesinthesky2/week1/remote_sensing.html 
 

B)  Week 2:  Analyzing Change Over Time / Introduction to ImageJ 
http://serc.carleton.edu/eyesinthesky2/week2/index.html 

 
C)  Week 11: Using Satellite Data to Investigate Deforestation 

http://serc.carleton.edu/eyesinthesky2/week11/index.html 
 

 
 
If you are an educator and you have any questions, you may contact – 

Jeannie Allen, Sigma Space Corp.  
Hydrospheric and Biospheric Sciences  
NASA Goddard Space Flight Center 
Organization Code 618; US Mail Code 610.9 
Greenbelt, MD 20770 
E-mail:  Jeannette.E.Allen@nasa.gov 
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Making a Landsat Image in Adobe Photoshop 

 
Please note:   
All the Landsat data you want to work with should be downloaded before you begin this tutorial.  
 
To learn how to download Landsat data from U.S. Geological Survey’s GloVIS, see a 
separate tutorial, Finding and Downloading Landsat Data from the U.S. Geological Survey’s 
Global Visualization Viewer Website 
 
Core Concept 
Landsat scenes are made of separate layers or files (bands) of data. Each band represents a section 
of the electromagnetic spectrum that has been chosen for Landsat because it happens to be useful 
for looking at land cover and land use. That is Landsat’s job. 

 

 

More about Landsat bands appears on page 6 of this tutorial. 

More about using ImageJ can be found on the program website, Eyes in the Sky II, as 
indicated in the section below, “Going Further with ImageJ.” 

Before starting this tutorial you should have all the Landsat data you will want to work with. 

To download Landsat data from U.S. Geological Survey’s GloVIS or Earth Explorer websites, 
see that tutorial. 
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Tutorial Summary 
Step 1.  Open Photoshop. 

Step 2. Open three bands of data. 

Step 3. Merge the bands of data (channels). 

Step 4. Choose which channels (bands) should appear in your final image in tones of red, green, 
and blue. 

Step 5. Adjust color levels.  

Step 6. Set white and black points in your image. 

Step 7. Sharpen the image. 

Step 8.  Save the image as a .tiff file. 
 
Before you begin: 
Landsat scenes are large files. Unzipped Landsat 5 scenes are about 404 megabytes (MB), and 
Landsat 7 scenes are about 654 MB.  This is an important consideration when downloading or 
manipulating them1 
 
 
Step 1.  Open Photoshop. 
 

To learn how to download Landsat data, see the NASA tutorial, “Finding and Downloading 
Landsat Data from the U.S. Geological Survey’s Global Visualization Viewer and Earth Explorer 
Websites.” 
 
To learn what makes up a Landsat scene, see the NASA presentation, “More than a Pretty 
Picture,” at:   
 
http://landsat-test.gsfc.nasa.gov/wp-content/uploads/2013/05/Landsat_MoreThanPrettyPicture_2013Apr11.ppt 

 
Step 2. Open three bands of data: 

Open Band 1. The file name ends with B10.  
Open Band 2. The file name ends with B20.  
Open Band 3. The file name ends with B30. 

 
Please note:  Bands 1, 2, and 3 show visible light:  blue, green, and red wavelengths. Bands 4, 

5, 6, and 7 show infrared light. You can make Landsat images of any combination of 
those bands that you wish.  Common band combinations are 3,2,1; 5,4,2; and 7,4,2. 
 
It’s the convention to list bands with higher numbers first, indicating what will 
appear red in the image, what will appear green, and then what will appear blue.  

 
Please note:  In this tutorial, “Channel” and “Band” are equivalent terms. 
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Step 3. Merge the bands of data (channels). 
a. Go to the "Window" menu and select "Channels." In the Channels box, click on the very 

small menu icon (four horizontal lines) in the upper right corner. 

  ↓ 

 

b. Select "Merge Channels” from that pull-down menu. 

c. Set Mode to RGB Color  

 

d.  Set Channels to 3, and click “OK.”   
A window titled, “Merge RGB Channels” will appear. 
 
 

Step 4. Choose which channels (bands) should appear in your final image in 
tones of red, green, and blue.  

To make your final image appear as close as possible to its appearance if seen with our own 
eyes, you will use Landsat’s visible wavelength ranges (bands, or channels). 
 
Select Band 3 (with a file name that ends with B30) for the red channel,  
Select Band 2 (with a file name that ends in B20) for the green channel, and  
Select Band 1 (with a file name that ends in B10) for the blue channel.  
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Click “OK.” 
 

Don’t worry if the resulting colors don’t appear exactly as you want them!  There’s a little more 
work yet to do that will fix the color balance. 

 

Step 5. Adjust color levels.  

a. Go to the Image menu in the top navigation bar and select “Adjustments” and then  
“Levels.” In the Levels box under “Channel,” select “Red.” 

 

 

 

Grab the far left arrow under the histogram with your cursor and slide the arrow so it 
touches the left side of the bulk of the data as shown by the curve.  Example below. 
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Slide the far right arrow under the histogram so it touches the right side of the bulk of the 
data. (Ignore the central arrow.)  

 

 

b.  Under “Channel,” select “Green,” and repeat the adjustment by arrows; then do the same 
for the Blue Channel. 
Click “OK.” 

 
Step 6. Set white (lightest) and black (darkest) points in your image. 

a. Go to the Image menu at top and pull down to select “Adjustments,” then “Curves.” 
 

This box will open:  

 

b. Go to the Window menu in the top navigation and select Info. The Info box will open. 
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c.  In the Curves box under the graph, select the third eye dropper.  

(If you hover over it, it will say "Sample in image to set white point.") 
Place the eyedropper over a white point, such as a cloud, in the image. As you do so, 
watch the Info box. The RGB values will change as you move the eyedropper. Look for a 
point for which all three values approach (but aren't at) 255. Once you've identified such a 
point, click to select it.  
 

d. Select the first eyedropper. Place the eyedropper on a black point in the image.  
A shadow is a good candidate for this black point. In the Info box, the RGB values should 
approach, but not reach, zero. Click on the point to set the black point.  

 
e.  If you wish, you can also adjust the brightness of the image by going to the Image menu, 

select Adjustments, then Brightness. 
 
 

Step 7. Sharpen the image. 
Go to “Filter,” and pull down to “Sharpen.” 
 

Step 8. Save the image as a .tiff file. 
 
You’re done!  
 
LEARNING MORE	  
 

More about Landsat Spectral Bands 

Landsat Bands in microns (millionths of a meter or micrometers, µm) 
1    0.45-0.52 µm     Blue-Green 
2    0.52-0.60 µm     Green 
3    0.63-0.69 µm     Red 
4    0.76-0.90 µm     Near-infrared 
5    1.55-1.75 µm     Mid-infrared 
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7    2.08-2.35 µm       Mid-infrared 
6    10.40-12.50 µm    Far-infrared (thermal infrared) 

 

You may find it peculiar that Band 6 appears after Band 7 in this list. That sequence is purely a 
factor of the special way in which the Landsat engineers and scientists designed the system. 

 

About Band Combinations 

True Color, or 3, 2, 1:  For the true color rendition, band 1 is displayed in the blue color, band 2 
is displayed in the green color, and band 3 is displayed in the red color. The resulting image is 
fairly close to realistic - as though you took the picture with your camera and were riding in the 
satellite.  
 
False-Color, also called Near Infrared or NIR, or 4, 3, 2: In this image, band 2 is displayed in blue, 
band 3 is displayed in green, and band 4 is displayed in red. In this rendition, vegetation is bright 
red because green vegetation readily reflects infrared light energy. It is frequently used for 
studying vegetation. 
 
Short-Wavelength Infrared (SWIR), or 7, 4, 2: In this SWIR image, band 2 is displayed in blue, 
band 4 is displayed in green, and band 7 (or 5) is displayed in red. Like a true-color image, 
vegetation is green, but cities and bare soil are purple and pink. This band combination is often 
used to detect burn scars, which are dark red in short wave infrared, and water, which is black 
or dark blue. 

 
Ground Cover 
Type: 

In Natural Color 
(3,2,1), appears: 

In False Color:  
(4,3,2), appears: 

In Pseudo Natural 
Color (7,4,2), appears: 

Trees and bushes Olive Green Red Shades of green 
Crops Medium to light green Pink to red Shades of green 
Wetland Vegetation Dark green to black Dark red Shades of green 
Water Shades of blue, green, 

and brown 
Shades of blue Black to dark blue 

Urban areas White to light blue Blue to gray Lavender 
Bare soil White to light gray Blue to gray Magenta, Lavender, or pale 

pink 
 

 
 
Uses of Landsat Spectral Bands 
Band 1: 0.45 - 0.52 µm (Blue).  Mapping coastal waters, differentiating between soil and plants, 
classifying forests, and identifying manmade objects such as roads and buildings 
 
Band 2: 0.52 - 0.60 µm (Green). Spans the region between the blue and red chlorophyll 
absorption bands, so shows the green reflectance of healthy vegetation. Useful for 
differentiating between types of plants, determining the health of plants, and identifying 
manmade objects 
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Band 3: 0.63 - 0.69 µm (Red). One of the most important bands for discriminating among 
different kinds of vegetation. Also useful for mapping boundaries of soil types and geological 
formations.  
 
Band 4: 0.76 - 0.90 µm (Near infrared). Especially responsive to the amount of vegetation 
biomass present in a scene, so useful for crop identification, for distinguishing between crops 
and soil, and for seeing the boundaries of bodies of water 
 
Band 5: 1.55 - 1.75 µm (Mid-Infrared). Sensitive to the amount of water in plants (turgidity), 
so useful for studies of drought and plant vigor. Also useful for discriminating among clouds, 
snow, and ice 
 
Band 6: 10.4 - 12.5 µm (Thermal infrared). Measures the amount of heat (part of infrared 
radiation) emitted from surfaces, so helps to locate geothermal activity, classify vegetation, 
and analyze vegetation stress 
 
Band 7: 2.08 - 2.35 µm (Mid-infrared). Particularly helpful for discriminating among types of 
rock formations and for observing vegetation moisture content 
 
 
 
To learn more about Landsat scenes, study one or more of these tutorials: 
An Introductory Landsat Tutorial 
http://zulu.ssc.nasa.gov/mrsid/tutorial/Landsat%20Tutorial-V1.html 
 
Fundamentals of Remote Sensing 
http://www.nrcan.gc.ca/earth-sciences/geography-boundary/remote-
sensing/fundamentals/1430 
 
 
If you are an educator and you have any questions, you may contact – 

Jeannie Allen, Sigma Space Corp.  
Hydrospheric and Biospheric Sciences  
NASA Goddard Space Flight Center 
Organization Code 618; US Mail Code 610.9 
Greenbelt, MD 20770 
E-mail:  Jeannette.E.Allen@nasa.gov 

 


	DownloadingLandsatData_GloVIS_2013Jan01
	Making Landsat Images Using ImageJ_2013Jan01
	Make Landsat Images in Photoshop2013Jan01

